First Prints

Discussion in 'Cool Prints' started by Michael Reed, Sep 22, 2014.

  1. Michael Reed

    Michael Reed Staff Member

    Hello everyone!

    We've had our first circuit printing pioneers make their first circuits from the getting started guide. We figured we should have a place that everyone can share their first light up test circuit together.

    So if you've assembled your Argentum & printed the LED circuit, we want to see it! Post photos, videos or even just audio of you sighing in satisfaction at your grand achievement.
  2. Here is the first layer of my circuit:
    First-Good-Layer.jpg

    A link to a youtube video while printing part of the 4th layer:


    All 4 layers finished:
    Print-of-First-Circuit-Closeup.jpg

    The circuit assembled (the astute observer will notice that this isn't actually the same as the one above - see the lines on the paper position relative to the circuit). I was impatient and tried assembling things before the paper was fully dried, and I totally messed things up with the Z-axis tape)
    First-Circuit.jpg

    and working:
    First-Circuit-Working.jpg
  3. Johns

    Johns Staff Member

    Hey Dave,

    Make sure you check out our articles on alignment and Overlap. Looks like your print head isn't perfectly aligned. Weaving will show you how to deposit different amounts of silver.
  4. My first print turned out ... poorly. Not sure what the issue is, anyone have any suggestions? I did the calibration, adjusted the servo controls, upgraded the firmware to Argentum Control, Version 0.15.2+20150205, primed the cartridges and installed them. The first time I tried to print, the silver came out very sparse. I tried to print a second layer, and the printer seemed to drift towards the front of the machine.

    Argentum First Print 1.jpg

    I took out the cartridges, re-primed them, re-installed. I cleared off all the files and started from scratch again. I got almost exactly the same thing the second time.

    Argentum First Print 2.jpg

    Does this look familiar to anyone? What is the fix? Is it a cartridge problem (these are both brand new), or a cable problem? I haven't changed the overlap or overlap settings, they are Vertical:0, overlap: 41, and horizontal: 726.

    Any help is greatly appreciated.
  5. Johns

    Johns Staff Member

    Hey Adam,

    It looks like there are 2 separate issues. Firstly it looks like your stepper motors are skipping. How did you go setting the current in step 12.9 of the instructions? Let me know if you need a hand with this.

    Secondly it looks like some, or most of the nozzles on your cartridges aren't working. Can you try printing a test pattern for me?
  6. Hi John. I made all the adjustments on the stepper drivers when I built the machine, step 12.58. I made some further adjustments, there's a very fine balance between being too low, where it wouldn't trip the limit switches on calibration, to too high where it skips and gets louder. I also have the voltage set (step 12.53) to 8.99.

    My test patterns don't look so good. I'm having other problems with the ascorbic cartridge, but comes out like this:
    IMG_2874.jpg
    The second time I ran the pattern came out much better than the first. I haven't taken a heat gun to the silver pattern yet so it doesn't show up very well on the paper, but I'm not getting a full pattern. I'll check my FCC cable connections again, the two that are not at the edge of the board are very hard to fully engage.
  7. cwy

    cwy

    Hi. My two printers those roller do not work, I use roller calibration function of ARC, both Retract and Deploy to set up and down, the servo motor did not work, the roller still press on the substrate. This result lead my first print fail, I thought I firstly have to solve this problem if I want to get a good first print. How to do fix this error.
    By the way, the ARC becomes better and better after updating , most functions method are difficult to understand to a novice. For example, Crop, Erode, Dilate...etc., how to make Cut, Copy, Paste and Delete. It is good for new user if there is a software user guide file for download on the website.
    Thank you very much.
  8. Trent Waddington

    Trent Waddington Staff Member

    cwy, what happens when you try to configure the retract and deploy? Do the up and down arrows work? You need to press them a number of times to get the servo to move. On a printer that had never had it's servo calibrated, using the software on Mac OS X, I had to press the down arrow over 20 times to get it to move the first time. I found having the console window open when I ran the servo calibration dialog was helpful as the printer outputs what it thinks is the current angle of the servo. Depending on what you have attached to your rollers, how well you attached it, etc, you'll get different results. For big prints I don't actually find the rollers very helpful. I use the "pause between prints" option, and turn the rollers off, then manually dry the print with paper towel.

    You make a good point about the software guide. Hopefully we'll get to it in the future.
  9. cwy

    cwy

    Hi Trent Waddington, thank you very much.
    My PC runs Windows XP SP3.
    My roller calibration procedures please see attachment, and deploy is the same as retract.
    Could you please double check my procedures and give comments.

    Attached Files:

  10. cwy

    cwy

    Hi Trent Waddington,
    Please see attachments and give comments.
    The first print_1 is the first time printing result, the left side is only half silver, much water on the circuit trace.
    The first print_2 is manually dry the print with paper towel. The trace impedance is ∞ Ω.
    The second print_1 is the second time printing result.
    The second print_2 is manually dry the print with paper towel. The trace impedance is 1~M Ω.
    The the seventh print_1 is the seventh time printing result.
    The the seventh print_2 is manually dry the print with paper towel. The trace impedance is 12K~0.8K Ω.
    The right side circuit trace almost short, the left side circuit trace is only half silver.
    Thank you very much.

    Attached Files:

    Last edited: Mar 5, 2015
  11. Trent Waddington

    Trent Waddington Staff Member

    I notice you haven't set the deploy position here. Was that because you were already satisfied with it?

    The deployed position should be configured so the roller is touching the paper (but isn't "stuck down").

    The retract position should be configured so the roller is lifted off the paper as high as it can go without making excessive noise, or otherwise shuddering.
  12. Ariel

    Ariel Staff Member

    cwy, if you have an assembled printer, it may not have come with the roller servo cable plugged in. Look in the assembly instructions page 154 step 30.
  13. Ariel

    Ariel Staff Member

    Are you using Ascorbic or Ascorbic+ for this print?
  14. Ariel

    Ariel Staff Member

    Adam, you're right, that is a very bad nozzle test. It's barely firing at all. We're currently redoing all our documentation and troubleshooting guide, so it should be easy for you to figure out what's wrong in future, but in the mean time we can just work through it together.

    Additionally, I'm concerned about your stepper motors (or drivers). There shouldn't be a fine point you need to set them at. Too low and they won't have enough force to press the limit switches, but above that they should just get stronger and stronger. Having them set too high will cause them to get very hot, but that's the only thing we're trying to avoid by not turning them all the way up. I would suggest doing a stest (Printer > utilities > stepper motor test) and see if one or both axes are acting screwy. From that point we can start to diagnose what's wrong with the affected one(s).

    Finally, there's a much newer version of the software on the website now. It's significantly better.
  15. cwy

    cwy

    Hi Ariel, thank you very much.
    Yes, I used Ascorbic+ for this print.
  16. cwy

    cwy

    Hi Ariel, thank you very much.
    Both my two printers all assembled printer, their roller servo cable without plugged in, they are work after I plug cable in the socket depending on assembly instructions. Thanks for your assistance.
    What is the difference between Retract and Deploy, I thought both functions all the same, and what is the correct operation procedure? Set retract position -->Up/Down-->Retract, Or, Retract-->Up/Down-->Set retract position. Set deploy position -->Up/Down-->Deploy, Or, Deploy-->Up/Down-->Set deploy position.
    One of my two printers, the part of roller which part number is RO-16 , its arm is broken (please see attachment), the roller can not to fix on the head, may I only buy RO-16 from store?
    Thank you!

    Attached Files:

  17. Ariel

    Ariel Staff Member

    Ah ha! Give ascorbic a try instead. You're supposed to use ascorbic on paper and fabric (porous things) and ascorbic+ on FR4 and kapton (smooth things).

    Ascorbic+ prints need developing by washing them under a tap until they change colour and then you can heat them with a hot air gun if you want. These things don't work too well with paper. That ruled paper is fine under water, but won't withstand heating. Both of those things work well with FR4 and kapton though.

    After you develop them they become much much more conductive.

    If you have any more problems with this, please email support@cartesianco.com and we can work more on this :)
  18. Ariel

    Ariel Staff Member

    About the broken part: did you get a panel of spare acrylic parts in the accessories box with your printer? If so, there should be a spare one of your broken part in it. If not, we can send you a replacement on. Just contact the support email like I mentioned above.
  19. cwy

    cwy

    Thank you very much. Ariel.
    I'll follow your replying to do.
  20. Ariel

    Ariel Staff Member

    cwy, as for the roller instructions: retract means the uppermost position, deploy means the lowermost position. The idea is that the printer doesn't know what angle the servo needs to be at for the roller to be all the way up, or all the way down. This is because when the servo is installed, it could be in any orientation.

    Anyway, what you have to do is: press the UP and DOWN buttons until the roller is all the way at the top, but the servo isn't making a nose like it's still trying to push. If it's still trying to push it will overheat and break. When it's in the correct position, press Set Retract Position, as this is where the printer will now know to move the roller to when it wants to be retracted.

    Then press the DOWN button until the roller is pressing down on a piece of paper hard enough to roll, but not hard enough that the motor sounds strained again. If it sounds too strained, back off by pressing the UP button. When you have it where you want it, press Set Deploy Position. This is now where the printer will put the roller when it want's to dry the print.

Share This Page