First print :( silver doesn't seem to be working - now FIXED :)

Discussion in 'Community Support' started by Dave Hylands, Sep 19, 2014.

  1. Sigh.

    Here's my first print. It seems that only the asorbic printed.
    I tried swapping silver cartridges, and I tried printing with only the silver cartridge. With only the silver cartridge, nothing seems to be deposited at all, so I'm going to guess its a cabling problem, and I'll double check all of the FFC cables.

    When you prime the silver cartridge, is the liquid which come out supposed to be clear?

    Attached Files:

  2. OK - I managed to swap the RC_LFB and RC_RFB cables when I put it together.

    Now the silver cartridge works too.

    However, following the Starter_Circuit instructions, when I pressed the Home button it moved the head back to the front left position, and not the starting position.

    Attached Files:

  3. Ariel

    Ariel Staff Member

    Glad you figured it out Dave. Looks like it didn't even take you that long, so that's good ^_^ not too much banging your head.

    This will make a good entry for a trouble shooting guide we're working on.
  4. Hi Dave! I had the same problem with swapping RC_LFB and RC_RFB. After I read your message I looked again to the documentation and could fix it. So thank you for the hint!

    I still have the same problem with the Home button. Did you manage that the printer is not moving back to the front left position? Do you have to calibrate the system each start too? If I do not calibrating the printer cannot move left, because he thinks he is already on the border.
  5. For now, that seems to just be an error in the instructions. As far a I can tell, there is currently no way to get back to the "Start of Print" posiion, although I've been slowly muddling my way through the source code to see how it would be possible to add that functionality.

Share This Page