Errorecv?

Discussion in 'Community Support' started by kweinmei, May 21, 2015.

  1. Hey Everyone,

    I've been troubleshooting my Argentum and I have run into an error that will stop my print for what seems to be no reason. The error that is thrown is shown below. The last line is the amount of bytes that are trying to be sent. I have no idea what the others are. On the bottom of the console tab the status still says that it is printing, however the carriage cannot move, even manually. Any ideas?

    Errorecv
    1029
    1024
    0
    45315
  2. Ariel

    Ariel Staff Member

    Hey Kweinmei, this is a problem that we know about, and yeah it's super annoying.

    What version of Argentum Control are you running and on what OS? Making sure you're using the latest version is always going to be the best way to deal with stuff like this because we're constantly squashing bugs.
  3. Took a bit of a break from troubleshooting. I am running version 17.2 on a Windows 8 OS. After coming back from a long break my printer still throws the same error as above during printing, but only about 20% of the time.

    My cartridges have also been giving me problems. There has been too little of the Silver and Ascorbic getting through. I have switched the locations and tested both the cartridges separately. No luck after cleaning with Kimwipes and Isopropyl. I tried "milking", squeezing the cartridge lightly to encourage ink to be ejected, the cartridges as well with no luck. Today after priming the Ascorbic cartridge a few times it spewed out when attempting a print. I made sure to clean everything up as to not contaminate the Silver nozzles. My nozzle tests turn out VERY grainy and seem to exhibit little fluid getting released. After 5 passes the image is hardly discernible with both Ascorbic and Silver cartridges. I am using the heat gun to be able to see these.

    Are my cartridges bad? What other things could I do to encourage more flow from the cartridges? Hopefully someone out there has encountered and fixed similar problems. Thanks.

Share This Page