Assembly help thread

Discussion in 'Community Support' started by Stumpi, Sep 3, 2014.

  1. On my printer, it's about 1/2" (12 mm) from the bottom of the print head to the bottom of the printer. I'm not sure what the ideal distance should be, but it will be interesting to find out if it has any impact on resolution.
  2. I have tried to print and since the head is so far away the asorbic just pools up on the head of the cartridge. It is cconfusing on how the head will lay down the liquid when it is a half inch away.
  3. From what I've seen (and understand), its supposed to come out in a spray, and that's what I see with mine (although its hard to see since both liquids are clear).

    Do you have another cartridge to try? Do both cartridges behave the same way?
    What voltage do you get from step 52 in the Electronics assembly section?

    There is some troubleshooting information added over here: http://wiki.cartesianco.com/Troubleshooting#Cartridge_Not_Printing_Correctly
  4. Ariel

    Ariel Staff Member

    Jason, if you could show us a photo of the pooling that would help us diagnose the problem.
  5. Michael Reed

    Michael Reed Staff Member

    Sorry about the m3x10 and square sticker shortage - if you need, I can advise some positions that will work perfectly fine with m3x16 where there is currently an m3x10. We'll make sure to include some more spares in mk-1.1.

    The rubber band is used to hold the roller up without needing to have the servo powered all the time. It was meant to be inserted during a set up of the roller step that hasn't been finalized in the software just yet. It loops through the little hook in the front bearing mount of your roller and sits over the tab that pushes the x max limit switch.
  6. The picture I have is too large. I did send it via email, though.
  7. The voltage is correct around ~9.07volts. the print heads look clean. i will dig deeper to see what might be causing it to not spray.
  8. imag2237.jpg
    Here is the pooling I was speaking of. It may be dirty print heads so I will scrub them again. Near the masking tape on the left side, are the two small lines what it will look like when it begins to "spray" the substrate?
  9. Michael Reed

    Michael Reed Staff Member

    Jason, can you also please just double check that your FFC cables are plugged into the correct sockets and that they are fully inserted (as far in as they can go & not sitting on an angle)?
  10. Michael Reed

    Michael Reed Staff Member

    Oh and one more thing: the software has a bit of a problem at the moment where if you reset your Argentum, it will believe it is at (0,0) but when you print it wants to move to the left. With the current firmware, it will simply not move left when commanded but continue printing as usual otherwise. This means it will just continue to print over the same strip again and again. This may be part of your problem.

    As a temporary solution, when you turn on your printer, click Home *then* use the arrows to move where you want to print and hit print. This problem will be fixed in an automatic firmware update soon.
  11. Johns

    Johns Staff Member

    I think I know the reason for the puddles. We fill the ascorbic and ascorbic+ completely full. Some of our ink cartridges have plastic sides and I've noticed that if you squeeze the cartridge too hard liquid can come out the nozzles. I would try the following:
    With a paper towel under the nozzles try squeezing the size of the cartridge. Some liquid will probably come out, dry it with the paper towel. Wait a few seconds and try again. This will get the extra liquid out of the cartridge and mean that when the carrier squeezes on the cartridge no liquid comes out.

    Let me know how this goes!
  12. I was able to get a few layers of the circuit printed before I observed another pool of asorbic liquid. It seems that the print head gets clogged very easily. I had to "scrub" them rather hard to get the first couple of layers to print. My cables are all seated well. Thanks for all the ideas. I believe I just need to clean the print heads between each layer.
  13. Johns

    Johns Staff Member

    Hi Jason.

    We've never had to clean printheads between layers but I've learnt never to rule anything out! We have had cartridges printing for many hours without any problems. Have you tried squeezing your cartridges until no more liquid comes out?
  14. I can confirm that squeezing the Ascorbic Cartridges (I'm now going to refer to this process as Milking Them) will get rid of the blobbing problems. I basically milked them until squeezing no longer produced huge blobs. It also seems that with the blobs, if the silver cartridge fired over the blob, it would bounce some of the liquid up into the cartridge and clog it. I had to thoroughly clean my Silver Cartridge after my blobbing incidents. Now I'm able to run my calibration tests. Progress!
    Ariel likes this.
  15. Hi all,

    Has anyone had any trouble getting the roller bearings onto the torque rod (45 p.121)? I can get one maybe 20mm down but there is no way it's going to go as far as it needs to go. Also just wanted to say how well designed the assembly is, really impressive stuff.

    Thanks very much!
  16. Michael Reed

    Michael Reed Staff Member

    Hey Michael,

    We have unfortunately found a couple of others experience this problem. We had new suppliers for the torque rod and bearings in this batch and it seems the rod diameter varies sometimes slightly higher than 5mm and the ID of the bearings varies sometimes slightly lower than 5mm, it's a bit unfortunate.

    Here are your options in solving the problem:
    • Often some of your other bearings will have a *slightly* larger ID so if you try some other bearings you might find they work better.
    • The other end of your torque rod may possibly have a minuscule difference in diameter which can achieve the same as above.
    • Grinding down the surface of the torque rod will certainly fix the problem - I've done this with 2 rods so far. On a bench grinder it took me ~1 minute per rod, you can probably also use a belt sander or a dremel with a grinding head though I haven't tried that myself.
    • We can just send you new bearings - I have a small surplus from the last batch with a slightly larger ID. I've tested them on all the torque rods we have in stock at the moment and they can slide along the whole length of each. I'll probably only send 2-3 because I only have 21 left from the last batch at this point and others may also need them.
    If you can't get them working yourself we're always happy to send you replacement parts, just bear in mind it may take 5-7 business days (I think...). Also thank you for your kind words! I'm the mechanical designer and I produced the assembly instructions so it helps keep me motivated after a long stressful day, haha.

    Good luck!
  17. I'm having trouble with the servo. I currently have it plugged into AOUT 1 and it never retracts or deploys. The servo calibration tool in ArC doesn't cause any movement either. The only time it shows any signs of life is if I plug it into AOUT with the power on and the gears twitch. There's no heat or noise coming from it. I've run a meter to AOUT and the voltage hovers between 1.5 to 2V. Using the 'up' and 'down' commands in the Servo Calibration causes no change to the voltage on either power or signal pins. Am I missing something?

    I also had a quick look at the other 2 AOUTs and neither seem to do anything either.

    edit - have noticed that USB power causes the gears to twitch, not the main switch.
    Last edited: Dec 11, 2014
  18. I had this problem, too, and a tiny bit of silicon lubricant I had laying around made a huge difference. It was a thin liquid from an aerosol can, not the gel that came with the printer kit.
  19. Ariel

    Ariel Staff Member

    Yeah, the servo support isn't quite finished in the software at the moment. Just leave it unplugged for now and it should retract with the rubber band installed so it's out of the way for printing. The software for it should be working shortly. In the mean time you can just use some paper towel to pat the prints dry. I usually print 2 layers, dry, then dry every layer thereafter.
  20. Hi Michael,

    I wasn't able to get access to a grinder unfortunately, and haven't had any luck with lubricant. Would it be possible to get a few of the slightly larger bearings?

    Thanks very much

Share This Page